Vanhojen PHP-versioiden 5.6 ja 7.0 tuki päättyy, joillakin palveluntarjoajilla päättynytkin jo. Tämä tarkoittaa sitä että vanhentuneet Joomla versiot joita ei ole päivitetty lopettavat toimintansa. Jos epäilet että Joomla sivustosi on vielä päivittämättä, ota pikaisesti yhteyttä niin tarkastamme päivitykset ja asennamme puuttuvat. Tällä varmistat sivustosi toiminnan PHP-versioiden päivityksen jälkeenkin.
­